Migrating Older Scripts to Automation Library 1.2.4

The installation of Automation Library 1.2.4 will not overwrite previous installtions. Your existing scripts will still work normally using the previous Automation Library.

Starting with Automation Library 1.2.4, it is now installed as a Pythion site package which is where 3rd party Python packages get installed.

In order to convert your existing PSCAD script to use the new Automation Library 1.2.4, you must make a few minor changes in how you import the library and how you start PSCAD. The following document gives and overview of the changes required.

 

Documents

Back